SOS internautes
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» Emulateur CD-I : CD-I Emulator
Désactiver la traduction automatique [Chrome] EmptyLun 19 Déc - 11:24 par bigblaireau

» Présentation
Désactiver la traduction automatique [Chrome] EmptyLun 19 Déc - 11:10 par bigblaireau

» probleme incredimail
Désactiver la traduction automatique [Chrome] EmptyMar 22 Mar - 19:06 par vanille57540

» (supprimé)
Désactiver la traduction automatique [Chrome] EmptyVen 18 Mar - 20:06 par louis1806

» présentation
Désactiver la traduction automatique [Chrome] EmptyVen 18 Mar - 10:47 par louis1806






Le Deal du moment :
Cartes Pokémon : la prochaine extension ...
Voir le deal

Désactiver la traduction automatique [Chrome]

Aller en bas

Désactiver la traduction automatique [Chrome] Empty Désactiver la traduction automatique [Chrome]

Message  Zepalkia Ven 8 Juin - 20:48

Depuis quelques versions, le navigateur Google Chrome a pris la mauvaise habitude de, par défaut, activer la traduction automatique des pages internet que vous visitez. Impossible donc de poursuivre tranquillement une visite sur un site en allemand ou en anglais (ou en ce que vous voulez d'autre Very Happy ) sans avoir à supprimer la traduction de la page en général assez foireuse.

C'est donc dans le but de désactiver cette option que je vous propose ce petit tutoriel, ce n'est vraiment pas long ni dur à faire et, surtout, cela vous évitera d'avoir à tout le temps lui demander de ne pas traduire la page chaque fois que vous irez sur un site dans une autre langue que celle par défaut. (le français je suppose)

Pour commencer, cliquez donc sur la petite clef à molette en haut à droite et allez dans l'option "Paramètres"
Désactiver la traduction automatique [Chrome] 1339188505077993000

Descendez alors tout en bas de la nouvelle fenêtre d'option qui va s'ouvrir et cliquez sur "Afficher les paramètres avancés" afin de dérouler l'intégralité des options et paramètres du navigateurs.

Désactiver la traduction automatique [Chrome] 1339188315057505200


Descendez un peu et cherchez la partie "Langues" de ces nouvelles options, dans celle-ci, décochez tout simplement l'option "Me proposer de traduire les pages écrites dans une langue que je ne sais pas lire" et le tour est joué, normalement Google ne vous traduira plus automatiquement vos pages et, si vous souhaitez le faire tout de même, vous n'aurez qu'à le lui demander cette fois.

Désactiver la traduction automatique [Chrome] 1339188378087936200
avatar
Zepalkia
Admin
Admin

Avertissement : aucun avertissement
Messages : 882
Date d'inscription : 23/12/2009
Age : 31

https://sos-internautes.forumactif.com

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum